Stripview

37 ThumbsUp

Calm?

calm on 12. Jul, 2012 — Lang: English

Calm?
  • Description

    Well...looks like I'm off to delete a few more items to see if I can get my library to work again.

    Transcript

    Expand

    Calm? Yes, of course I'm Calm,
    but I'm not a calm Calm.
    I had to use this little beast

    because I was locked out of my library

    AGAIN!

    Yes, I did go in and deleted a few elements, but still...

    NADA!

    Honestly, how am I supposed to maintain a calm appearance without my library?

Sign in or register to comment.

Comments

  • OccamsRayzor 4.10.2013
    As far as I'm able to ascertain, the problem is not directly related to the number of items in your library, but to the complexity of those items. My own library always takes a while to load, because I have some complex items in it and my internet connection is utter crap. You see, for your library to load into available state, every item has to be downloaded from the server and stored in RAM space. Obviously then, if you have items made of hundreds of individual elements (as I do), their actual file size can become quite large. Therefore, if your connection is slow, or RAM is not freely available, the process may halt. You have several options at that point - you can either try to free up RAM by:
    a - closing other applications
    b - closing unnecessary browser tabs or windows
    c - refresh the page and leave it alone for a few minutes, while you hope for the best.

    Otherwise, you could try to increase the size of your PC's swap file, to see if that helps, but that is never as satisfactory a solution as having adequate available RAM.

    edited by owner

  • girlygirl485 4.10.2013
    must b annoyin
  • Maoriman 20.7.2012
    Update your flash and see if that helps. I notice they just released a new version...
  • MJardin 15.7.2012
    Hope you can get over the bug!
  • Netrunner 14.7.2012
    Library bugs are terrible. Hope that will work soon
  • calm 13.7.2012
    Oh gosh...thanks for your understanding of my dilemma & for your sweet comments! :-)

    @thecomedyhen ~ when I'm in "create a new strip", my library tab never loads. I have had this happen a few times. Last time this happened, someone suggested to delete some of my items. So I went to my library through my profile and deleted one thing and sure enough my library loaded. What I didn't understand this time is that I deleted several things, but my library tab still won't loaded. Tonight, I'll try deleting a few more things and hopefully I will be back in business.

    edited by owner

  • Patrickfan9 13.7.2012
    Oh no! Gratz!!!
  • gregheffleydude1 13.7.2012
    Not Good. Tango.

    edited by owner

  • Stiltsen 13.7.2012
    Lunatic calm! Gratzie.
  • Balistiko6 13.7.2012
    oh no!
  • 35sheep 13.7.2012
    Not cool! Grats anyway, and keep trying.
  • Ninjo 13.7.2012
    calm down !
  • thecomedyhen 13.7.2012
    how do you get locked out your library? nice strip anyway :)
  • Veronique 13.7.2012
    Congratulations!
  • ourWorld_Online 13.7.2012
    congrats!
  • paco_de_pinda 13.7.2012
    Just click a few tabs (like EdWilder said) till it appear. Or if it really doesn't want to load.. Try another internet browser. (Windows Internet Explorer doesn't work, Firefox does)
  • Ambrosius77 13.7.2012
    Keep calm :D
  • dawg123 12.7.2012
    Calm is losing it!
  • OccamsRayzor 12.7.2012
    I'm seriously wondering if this issue is caused by available memory problems.
  • OccamsRayzor 12.7.2012
    Bummer :(

Displaying 20 out of 38 comments Show me earlier comments