Forum

Forum Description No. of topics Last action
Problems and annoyances Is there something not working? Tell us about it! 730

Last post by: Mirtika

in: Help! I can´t se…

Future ideas and tips Tell us about what you think Stripgenerator needs in the future 672

Last post by: julian724

in: Unkown/New Artis…

Chat away! Just chat away. 459

Last post by: qenene

in: Search in google…

Help! I can´t see my published strips :(

in Problems and annoyances

  • Megatom00 6.9.2016
    Hi, the thing is that I have posted about 4 different strips and three of those four cannot be seen when opened. I can read the title and the publish date, but I cant see the strip and its images. Instead of that, it says "bribed" on the top left corner. Has this happened to anyone, and could you please help me find a solution?
  • mau 7.9.2016
    the same happened to me in the weekend. Now sometimes it works, other times not; but I have no idea whatsoever what's happening.

    (HOW it happens is clear: instead of saving the strip on Amazon AWS, the name of the uploading program is embedded in the page)

    edited by owner

  • Megatom00 7.9.2016
    Oh, not good. Ok, thank`s for answering.
  • Mirtika 28.2.2017
    I've had this happen on and off this year. Just tried three times to publish a strip, and I get the same thing "bribed" and that little icon doohickey that shows up when images are not showing.
  • mau 28.2.2017
    look at the number after http://stripgenerator.com/strip . If it ends with 0,1,2,3,4 the strip is not saved; if it ends with 5,6,7,8,9 it is saved. This morning I had to save my strip six times (and then deleted the five strips not saved)
  • Mirtika 1.3.2017
    http://stripgenerator.com/strip/1054881/22-the-punchy-blurb/

    I tried for the sixth time and her eit is. It ends in 1. I don't know why it doesn't save. I'm tired of recreating the strip. :(
  • Mirtika 1.3.2017
    Took now...lhttp://stripgenerator.com/strip/1054885/22-the-punchy-blurb/view/all/

    How weird, thanks. I was just recreating it instead of continuing to hit "Publish" until I hit a 5. A bug.